?

Log in

No account? Create an account
Previous Entry Share Next Entry
home
onsafari

I broke it

With my silly technical inexperience and assumptions, I have mangled the implementation of Gallery on my website. Yes, I am a complete dork. So now I get to reinstall Apache and such as that seems to be the easiest way to fix the problem. I may even upgrade to 2.0, since I'm redoing the whole danged thing. Any of you guys have preferences on 1.3 vs 2.0?